All systems operational

WinterNode Game Panel major update to Version 2

Completed
Scheduled for February 13, 2022 at 10:00 AM – February 14, 2022 at 6:05 AM

Affected

Control Panels
Game Control Panel
Updates
  • Completed
    February 13, 2022 at 3:30 PM
    Completed
    February 13, 2022 at 3:30 PM

    Our Panel Team has successfully completed the migration to version 2.0. The panel will be online and accessible shortly. Bugs are being noted and reported to our Panel Team to resolve.

    You may notice some subtle differences as these are getting patched. Please report any issues you experience to our Discord Server. Thanks for bearing with us.

  • In progress
    February 13, 2022 at 11:00 AM
    In progress
    February 13, 2022 at 11:00 AM

    The database backup has been completed and the panel will now be unavailable at this time.

  • Update
    February 13, 2022 at 10:20 AM
    Planned
    February 13, 2022 at 10:20 AM

    There has been a delay by the Panel Team to take a snapshot of the database and to fix the build system they use to roll out updates.

  • Planned
    February 13, 2022 at 10:00 AM
    Planned
    February 13, 2022 at 10:00 AM

    Our Panel Team has scheduled a maintenance of 1-2 hours at 4 AM Central Time to roll out a major update to our Panel. Access to the Game Panel may be limited or inaccessible, servers actively running during this time will remain online.