All systems operational

WinterNode Game Control Panel Unavailable

Resolved
Minor outage
Started about 2 years ago Lasted about 4 hours

Affected

Control Panels
Game Control Panel
Updates
  • Resolved
    Resolved

    No further issues have been reported.

  • Monitoring
    Monitoring

    Our Panel Team has pushed a fixed and less customers are reporting issues accessing the WinterNode Game Control Panel. We'll be monitoring the status of this fix, alongside checking incoming tickets to verify the service is fully restored.

  • Investigating
    Update

    Our Panel Team is continuing to work on a fix for this issue.

  • Investigating
    Investigating

    We are currently investigating an incident regarding inconsistent connectivity/error codes to our Game Control Panel.

    If your server is currently online, it will remain online, but you will not have access to send console commands or change power states.