All systems operational

MC.LON is Unavailable

Resolved
Major outage
Started almost 2 years ago Lasted 40 minutes

Affected

London - Minecraft
mc.lon1.winternode.com
mc.lon2.winternode.com
mc.lon3.winternode.com
Updates
  • Resolved
    Resolved

    No further issues have been reported.

    Marking as Resolved.

  • Investigating
    Investigating

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.