All systems operational

Chicago Hardware Transfer

Completed
Scheduled for August 04, 2022 at 4:56 PM – August 05, 2022 at 12:21 AM

Affected

Chicago - Minecraft
mc.chi21.winternode.com
Updates
  • Completed
    August 05, 2022 at 12:21 AM
    Completed
    August 05, 2022 at 12:21 AM

    All moves have been completed and you should have the ability to start your server. We're continuing to monitor MC.CHI21.

    MC.CHI9 had to be quickly restarted to fix an IP binding issue.

    No further notifications will be sent out, however, we will keep this maintenance notice updated if other actions are taken.

    Thank you again for being part of the WinterNode Family!

  • Update
    August 04, 2022 at 11:59 PM
    In progress
    August 04, 2022 at 11:59 PM

    The majority of the Chicago Nodes are now online. We're taking a closer look at CHI15 and CHI21.

    If your server is unable to start, please reach out to our Support Team on Discord. Thank you for your patience today. 😀

  • Update
    August 04, 2022 at 11:14 PM
    In progress
    August 04, 2022 at 11:14 PM

    The following nodes are currently now online: MC.CHI3, MC.CHI4, MC.CHI5, MC.CHI7, MC.CHI13, MC.CHI23, MC.CHI29

  • Update
    August 04, 2022 at 10:30 PM
    In progress
    August 04, 2022 at 10:30 PM

    The following nodes are currently now online: GS.CHI1,GS.CHI2, MC.CHI2, MC.CHI10, MC.CHI24, MC.CHI19, MC.CHI1, MC.CHI11, MC.CHI12, MC.CHI16

  • Update
    August 04, 2022 at 7:31 PM
    In progress
    August 04, 2022 at 7:31 PM

    All affected Chicago Machine are currently being gracefully powered down. We will be updating our status page often as servers return online in groups.

  • In progress
    August 04, 2022 at 5:00 PM
    In progress
    August 04, 2022 at 5:00 PM

    Maintenance Window has now begun. We will update once we gracefully shutdown the machines.

  • Update
    August 04, 2022 at 4:56 PM
    Planned
    August 04, 2022 at 4:56 PM

    Maintenance has been pushed up one hour to 12PM CST.

  • Update
    August 04, 2022 at 4:55 PM
    Planned
    August 04, 2022 at 4:55 PM

    The following nodes will not be affected: CHI17, CHI22, CHI25, CHI26, CHI27, CHI28, CHI30.

  • Update
    August 04, 2022 at 4:55 PM
    Planned
    August 04, 2022 at 4:55 PM

    On Thursday, August 4th, WinterNode will be completing a hardware transfer within our Chicago facility. Game server customers with servers located in Chicago will be affected by a downtime period while the hardware is moved and networking is updated.

    During the downtime period, your game server will be inaccessible by the general public. Please note that great care will be taken during the physical move to protect your server's data. NO IP changes will be required for your game server(s).

    As always, we are here to assist and answer any questions you may have. Game server customers will be contacted via announcements on Discord, social media, the client area, and on control panel announcements.

  • Update
    August 04, 2022 at 3:58 PM
    Planned
    August 04, 2022 at 3:58 PM

    Client Area is now accessible again. Regularly scheduled hardware maintenance will begin tomorrow, Thursday, August 4th.

  • Planned
    August 04, 2022 at 3:57 PM
    Planned
    August 04, 2022 at 3:57 PM

    The machine running our internal webserver for our Client Area is currently under maintenance. We will update when this website is online again.