Resolved
Connection Issues on MC.CHI30

Started
August 05, 2022 at 7:00 PM
Status
Resolved after less than a minute
Affected
Chicago - Minecraft
mc.chi30.winternode.com

Impact

Major outage
  • Resolved
    August 05, 2022 at 7:00 PM

    No further issues have been reported. Marking as Resolved.

  • Monitoring
    August 05, 2022 at 4:56 PM

    We've applied a few fixes to MC.CHI30 and are monitoring any further connectivity issues. Please reach out to our Support Team on Discord if you're facing any issues.

  • Investigating
    August 05, 2022 at 2:10 PM

    We have detected a problem related to connecting to servers on MC.CHI30 node and are actively investigating.

    More details to follow.