Resolved
Crash Logs Not Automatically Uploading To Log Server

Started
August 15, 2022 at 6:00 PM
Status
Resolved after 6 days

Impact

Degraded performance
Affected
Control Panels
Game Control Panel
  • Resolved
    August 21, 2022 at 10:35 PM

    The Panel Team has successfully squashed this bug.

  • Identified
    August 16, 2022 at 2:00 PM

    Our Panel Team has picked up our report regarding automatic crash logs not being uploaded to logs.panel.gg and are actively investigating. A possible fix was applied, however, we are still facing issues.

  • Investigating
    August 15, 2022 at 6:00 PM

    We are currently investigating this incident and reported the issue to our Panel Developers.