All systems operational

Modpack Manager & Version Installer Unavailable

Resolved
Degraded performance
Started over 1 year ago Lasted about 2 hours

Affected

Control Panels
Game Control Panel
Updates
  • Resolved
    Resolved

    No further issues have been reported. The Modpack Manager and parts of our Version Installer (Install Different Edition) in our Game Panel is now available again.

    Marking as Resolved.

  • Investigating
    Investigating

    The Modpack Manager and parts of our Version Installer (Install Different Edition) in our Game Panel are currently unavailable. Our Panel Team has been notified and will be working on this soon. All other features of the panel are currently operational.

    If you're in a rush and want to get started on your next modpack adventure, you can still manually install mods and modpacks on your server using our Modpack Installation Guide: WinterNode Help Center - Modpack Installation and Common Issues