HostVenom & WinterNode - CHI15 Intermittent Network Issues – Incident details

CHI15 Intermittent Network Issues

Resolved
Degraded performance
Started almost 2 years agoLasted about 7 hours

Affected

WinterNode

Degraded performance from 9:12 PM to 4:00 AM

Chicago Game Servers

Degraded performance from 9:12 PM to 4:00 AM

mc.chi15.winternode.com

Degraded performance from 9:12 PM to 4:00 AM

Updates
  • Resolved
    Resolved

    We have determined this to be a DDoS Attack towards the node. We will be analyzing the traffic during this time to better understand if any improvement could be made.

    No further spikes in traffic have occurred since 19:00 CT, marking as resolved.

  • Investigating
    Investigating

    We are aware of issues on CHI15 and are working on fixing them as soon as possible.