Scheduled for September 23, 2023 at 5:00 PM – 6:00 PM
Affects
Virtual Private Servers
Under maintenance from 5:00 PM to 6:00 PM
vps1.chi
Under maintenance from 5:00 PM to 6:00 PM
vps2.chi
Under maintenance from 5:00 PM to 6:00 PM
vps3.chi
Under maintenance from 5:00 PM to 6:00 PM
vps4.chi
Under maintenance from 5:00 PM to 6:00 PM
Completed
September 23, 2023 at 6:00 PMCompleted
September 23, 2023 at 6:00 PMMaintenance has completed successfully
In progress
September 23, 2023 at 5:00 PMIn progress
September 23, 2023 at 5:00 PMMaintenance is now in progress
Planned
September 23, 2023 at 5:00 PMPlanned
September 23, 2023 at 5:00 PMThis notice is to make you aware of an upcoming scheduled maintenance that we will be conducting and have applicable impact to some of our VPS Nodes.
SCHEDULED MAINTENANCE WINDOW
Scheduled Start: Saturday, September 23, 2023 12 PM CT
Scheduled Finish: Saturday, September 23, 2023 1 PM CT
SCOPE OF WORK
VPS1.CHI
VPS2.CHI
VPS3.CHI
VPS4.CHI
IMPACT
We will be upgrading the hypervisor. All customer VMs will be briefly powered down before the node is restarted during the upgrade process. We anticipate customer VMs to be offline for approximately 10 minutes during this window.