WinterNode - MC.LON1 Unavailable – Incident details

All systems operational

MC.LON1 Unavailable

Resolved
Major outage
Started 27 days agoLasted about 4 hours

Affected

London - Minecraft

Major outage from 9:16 AM to 11:03 AM, Operational from 9:16 AM to 11:03 AM, Major outage from 11:03 AM to 1:37 PM, Partial outage from 11:03 AM to 1:37 PM

mc.lon1.winternode.com

Major outage from 9:16 AM to 11:03 AM, Partial outage from 11:03 AM to 1:37 PM

mc.lon2.winternode.com

Operational from 9:16 AM to 11:03 AM, Major outage from 11:03 AM to 1:37 PM

Updates
  • Resolved
    Resolved
    Both servers are back online and being monitored. We are awaiting additional information from our provider.
  • Update
    Update

    An automated alert has been triggered by our monitoring system on status update for `mc.lon1` and the following mc.lon2 node incident, our team has been notified. We are awaiting their response regarding this incident.

  • Investigating
    Investigating

    An automated alert has been triggered by our monitoring system and our team has been notified. Our service provider has automatically opened a ticket, we will be awaiting their response regarding this incident.