All systems operational

mc.lon3 is Unavailable

Resolved
Major outage
Started about 1 year ago Lasted about 1 hour

Affected

London - Minecraft
mc.lon3.winternode.com
Updates
  • Resolved
    Resolved

    No further issues have been reported. Service Provider has provided the following Reason for Outage.

    Here are the details of this operation:
    Electric connector
    Date 2023-04-11 11:42:01 BST (UTC +01:00), Electric connector:
    Server appeared in our monitoring interface due to no ping.

    An issue was identified with the rack power connectors causing the switches connected to this server to go down.
    The power issue has now been resolved.
    All power hardware has been checked and is performing as expected.
    No further issues have been identified.
    The server is now pinging.

    Marking as Resolved.

  • Monitoring
    Monitoring

    The issue is addressed, but our team is continuing to monitor the machine while we wait for updates from OVH.

  • Investigating
    Investigating

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.