All systems operational

Chicago nodes - connection issues

Resolved
Partial outage
Started 6 months ago Lasted about 5 hours

Affected

Chicago - Game Servers
gs.chi1.winternode.com
gs.chi2.winternode.com
Chicago - Minecraft
mc.chi1.winternode.com
mc.chi2.winternode.com
Updates
  • Resolved
    Resolved

    No further issues have been reported.

    Marking as Resolved.

  • Monitoring
    Monitoring

    An upstream routing issue was identified and remediated to resolve the issue.
    We are currently monitoring the issue. Please open a ticket if you are having troubles accessing your server.

  • Investigating
    Investigating

    We have detected a problem related to WinterNode.com Chicago services and are actively investigating.

    There are server connection issues resulting in not being able to connect to the server.