WinterNode - Memory Instability on lon3 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Language
All systems operational
Memory Instability on lon3
Resolved
Under maintenance
Started 3 months ago
Lasted about 2 hours
Affected
London - Minecraft
Under maintenance from 12:49 PM to 2:26 PM
mc.lon3.winternode.com
Under maintenance from 12:49 PM to 2:26 PM
Updates
Resolved
August 26, 2024 at 2:26 PM
Resolved
August 26, 2024 at 2:26 PM
This incident has been resolved.
Identified
August 26, 2024 at 12:49 PM
Identified
August 26, 2024 at 12:49 PM
We've identified a possible hardware fault on our lon3 node. Our provider has started working to resolve the issue.