WinterNode - gs104.chi Unavailable – Incident details

All systems operational

gs104.chi Unavailable

Resolved
Under maintenance
Started 2 months agoLasted about 10 hours

Affected

Chicago - Minecraft

Major outage from 10:01 AM to 7:34 PM

gs104.chi.winternode.com

Major outage from 10:01 AM to 7:34 PM

Updates
  • Resolved
    Resolved

    No further issues have been reported.

    Marking as Resolved.

  • Monitoring
    Monitoring

    We moved the NVMe drive to a new node, and are monitoring the node before declaring this incident resolved.

    Customers should be able to start their server. If you have any issues, please reach out to us.

  • Update
    Update

    We are actively troubleshooting the issue and evaluating the next steps to resolve it. Further updates will be shared as they become available.

  • Investigating
    Investigating

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.