All systems operational

Resolved
WN Client Area Unavailable

Started
July 12, 2023 at 12:18 PM
Status
Resolved after about 6 hours

Impact

Major outage
Affected
Control Panels
Client Area
  • Resolved

    No further issues have been reported.
    Marking as Resolved.

  • Investigating

    We have detected a problem related with the Client Area of WinterNode.com and are actively investigating.

    More details to follow.