WinterNode - MC.CHI14 Unavailable – Incident details

All systems operational

MC.CHI14 Unavailable

Resolved
Degraded performance
Started 12 months agoLasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    We're closing out this incident and will be notifying clients on CHI14 to have their service migrated to other nodes.

  • Monitoring
    Monitoring

    We have identified the issue with MC.CHI14 and have resolved it. The node is online and functional again.

    While our team is looking into solutions to prevent future issues with MC.CHI14 we will continue to closely monitor the node to ensure ongoing stability.

    We are offering migrations to other nodes for those who have servers on MC.CHI14. Any interested should open a support ticket in our Discord.

    We apologize again for any inconveniences this may have caused and thank you for your understanding.

  • Investigating
    Investigating

    We have been notified that the node mc.chi14 is currently experiencing an outage. We are investigating the issue and will provide updates as we gather information.

    We apologize for any inconvenience caused by this and appreciate your patience and understanding.