All systems operational

Resolved
chi1.vps

Started
July 23, 2023 at 11:31 PM
Status
Resolved after 1 day

Impact

Partial outage
Affected
Virtual Private Servers
vps1.chi
  • Resolved

    At this time, vps.chi1 remains online. However, as a precaution, we're working to migrate clients off of vps.chi1 and onto our other VPS nodes in the next few days.

    We'd like to offer any VPS clients affected, the ability to do an early migration. IP addresses will not change and all other data should remain intact. We recommend taking a backup before the migration occurs for extra assurance.

    To request early migration, please open a Discord ticket.

  • Monitoring

    A fix has been applied to vps.chi1 and are now monitoring its performance.

    We are internally discussing next steps and will be providing another update in the morning.

  • Investigating

    We're are currently investigsting an issue with our VPS chi1.vps.