WinterNode - WinterNode Game Control Panel Unavailable – Incident details

All systems operational

WinterNode Game Control Panel Unavailable

Resolved
Major outage
Started 12 months agoLasted about 7 hours

Affected

Control Panels

Major outage from 5:39 AM to 12:53 PM

Game Control Panel

Major outage from 5:39 AM to 12:53 PM

Updates
  • Resolved
    Resolved

    No further issues have been reported.

    Marking as Resolved.

  • Monitoring
    Monitoring

    Our Panel Team has just declared our Game Control Panel as accessible again. Our monitors are reporting online status as well. We will continue to monitor the panel.

    We apologize for any inconvenience caused by the temporary outage and we thank you for your patience and understanding.

  • Investigating
    Investigating

    We are currently investigating an incident regarding the inaccessibility of our Game Control Panel.