All systems operational

Resolved
WinterNode Game Control Panel: Minecraft > Install Another Edition Unavailable

Started
August 02, 2023 at 7:41 PM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Control Panels
Game Control Panel
  • Resolved

    No further issues have been reported.

    Marking as Resolved.

  • Monitoring

    We have been notified by our Panel Team that the issue should be resolved. Currently monitoring the issue.

  • Identified

    We are currently investigating an incident regarding the Install Another Edition feature within the Minecraft services of our Game Control Panel.

    If you require to install an edition using the said feature, please open a support ticket for us to install the requested Minecraft software.

    We apologize for any inconvenience this creates and we appreciate your patience.