WinterNode - CHI Services were temporarily Unavailable – Incident details

mc.lon3.winternode.com under maintenance

CHI Services were temporarily Unavailable

Resolved
Major outage
Started 12 months agoLasted about 3 hours

Affected

Control Panels

Major outage from 4:13 AM to 6:55 AM

Client Area

Major outage from 4:13 AM to 6:55 AM

Chicago - Game Servers

Major outage from 4:13 AM to 6:55 AM

gs.chi1.winternode.com

Major outage from 4:13 AM to 6:55 AM

gs.chi2.winternode.com

Major outage from 4:13 AM to 6:55 AM

Chicago - Minecraft

Major outage from 4:13 AM to 6:55 AM

Updates
  • Resolved
    Resolved

    We experienced another small blip around 11:14PM PT for a few minutes, but did not result in another major outage of our CHI services.

    A daemon restart was required and fulfilled for all CHI nodes around 9:50PM PT to re-establish connectivity with our Panel.

    Follow-ups have been scheduled for the morning, we'll be marking this incident as resolved for now and release a Reason For Outage if available.

    If you are experiencing any lingering issues, please reach out to our Support Team on Discord.

  • Monitoring
    Monitoring

    At 9:13PM PT we received automated alerts regarding a problem related to WinterNode.com services.

    At 9:22 PM PT affected services returned to normal operational status, our team will be monitoring to escalate further if necessary.