All systems operational

Completed
MC.LON3, MC.LON4, MC.GRA2 Node Replacement

Status
Resolved after about 4 hours
Started
November 27, 2023 at 4:00 PM
Completed
December 08, 2023 at 6:15 AM
Affects
London - Minecraft
mc.lon3.winternode.com
mc.lon4.winternode.com
Gravelines - Minecraft
mc.gra2.winternode.com
  • Completed
    November 27, 2023 at 8:14 PM
    Completed
    November 27, 2023 at 8:14 PM

    This has been completed.

  • In progress
    November 27, 2023 at 4:00 PM
    In progress
    November 27, 2023 at 4:00 PM

    Maintenance is now in progress

  • Planned
    November 27, 2023 at 4:00 PM
    Planned
    November 27, 2023 at 4:00 PM

    We will be performing node replacements for MC.LON3, MC.LON4, and MC.GRA2. This operation is part of our ongoing effort to optimize our services and take advantage of better pricing options from our hosting provider in these specific locations.

    Key Details of the Maintenance:

    1) Temporary Shutdown: All gameservers operating in the MC.LON3, MC.LON4, and MC.GRA2 locations will be temporarily powered off during the maintenance period. You will need to start your server once the maintenance has been completed.

    2) Game Panel Access: Access within the Game Panel for these nodes will be restricted while the maintenance is underway.

    3) IP Address Changes:

    • The majority of IP addresses will remain unchanged.
    • For clients using machine IPs (the direct IP obtained when pinging the hostname of these nodes), please be aware that these IPs will be renumbered.
    • This change should affect only a limited number of clients. We will provide individual notices to those customers once the migration is complete.

    4) Database Migration: Databases associated with these nodes will also be moved during this process.

    5) Data Integrity: We do not anticipate any data loss as a result of this maintenance.

    We understand the importance of uninterrupted service and are committed to keeping the downtime to a minimum. We appreciate your understanding and cooperation as we work to enhance our infrastructure and continue delivering exceptional service.

    Should you have any questions or concerns, please do not hesitate to reach out to our support team.