All systems operational

Resolved
GS101.CHI Unavailable

Started
January 26, 2024 at 3:06 AM
Status
Resolved after about 17 hours

Impact

Major outage
Affected
Chicago - Minecraft
gs101.chi.winternode.com
  • Resolved
    Resolved

    This incident has been resolved. We are in the process of proactively crediting affected customer accounts as compensation.

  • Identified
    Update

    The node is now online, however, it appears we are facing networking issues that prevent the daemon used to provide clients with access to control their service and view console logs from starting up.

    This incident is on-hold as we await the necessary team members to further troubleshoot this issue. We apologize for the inconvenience and appreciate your patience.

    Compensation in the form of account credit is already planned for those affected.

    All other nodes are online, accessible, and not currently affected by this issue.

  • Identified
    Identified

    We have identified this issue to be hardware related. We are working to replace a motherboard on this node with the on-site tech.

  • Investigating
    Investigating

    We have detected a problem related to services on the GS101.CHI node and are actively investigating.

    More details to follow.