All systems operational

Completed
GS.CHI1 GS.CHI3 Hardware Maintenance

Scheduled for
February 10, 2024 at 4:30 PM – 5:30 PM
Duration
about 1 hour
Status
Completed
Affects
Chicago - Game Servers
gs.chi1.winternode.com
gs.chi3.winternode.com
Chicago - Minecraft
mc.chi19.winternode.com
  • Completed
    February 10, 2024 at 6:28 PM
    Completed
    February 10, 2024 at 6:28 PM

    Maintenance has been successfully completed. All game server nodes are now online and accessible to clients to start their servers respectively.

    Our Support Team is available to answer any further questions on Discord or Live Chat.

    Thank you for your patience!

  • In progress
    February 10, 2024 at 5:42 PM
    In progress
    February 10, 2024 at 5:42 PM

    This maintenance was automatically marked as completed at the end of the maintenance period. 😅 We will be continuing the "in-progress" status for a little bit longer.

    Customers on GS.CHI1 & MC.CHI19 (accidentally rebooted) are able to boot up their game servers now.

    We are checking the status of GS.CHI3.

  • Completed
    February 10, 2024 at 5:30 PM
    Completed
    February 10, 2024 at 5:30 PM

    Maintenance has completed successfully

  • Update
    February 10, 2024 at 4:30 PM
    In progress
    February 10, 2024 at 4:30 PM

    Maintenance is now in progress

  • In progress
    February 10, 2024 at 4:30 PM
    In progress
    February 10, 2024 at 4:30 PM

    Game Servers on GS.CHI1 & GS.CHI3 are actively being powered off and hands-on maintenance will begin shortly after.

  • Planned
    February 10, 2024 at 4:30 PM
    Planned
    February 10, 2024 at 4:30 PM

    Please be advised that we will be conducting scheduled maintenance on Saturday, February 10th. The interruption is expected to last approximately 30 minutes.

    Game Servers will be powered off and will need to be manually turned back on when the maintenance period has been completed.

    We apologize for any inconvenience this may cause. Thank you for your understanding.