HostVenom & WinterNode - Custom MC Subdomains reporting "Unknown Host" – Detalles del incidente

Sistemas funcionando con normalidad

Custom MC Subdomains reporting "Unknown Host"

Resuelto
Interrupción parcial
Iniciado el hace casi 3 añosDuró alrededor de 5 horas

Afectado

WinterNode

Interrupción parcial de 4:00 AM a 9:20 AM

Control Panels

Interrupción parcial de 4:00 AM a 9:20 AM

Game Control Panel

Interrupción parcial de 4:00 AM a 9:20 AM

Actualizaciones
  • Resuelto
    Resuelto

    This was resolved.

  • Identificado
    Identificado

    We've determined the issue is related to DNS and have received a response from our Panel Team confirming an outage in the DNS Server which handles subdomains.

    We have not been given a timeframe for when this service will be restored.

    Direct IPs and Domains not hosted by WinterNode are not affected.

  • Investigando
    Investigando

    We are currently receiving an increase in reports regarding custom subdomains provided by our Panel are reporting "Unknown Host" and no longer resolving. We have notified the Panel Team.