HostVenom & WinterNode - MC.LON1 Hardware Issue – Incident details

MC.LON1 Hardware Issue

Resolved
Major outage
Started about 3 years agoLasted about 10 hours

Affected

WinterNode

Major outage from 4:08 PM to 2:02 AM

London Game Servers

Major outage from 4:08 PM to 2:02 AM

mc.lon1.winternode.com

Major outage from 4:08 PM to 2:02 AM

Updates
  • Resolved
    Resolved

    Our service provider has successfully replaced the RAM on this machine. Clients should now have access to manage their server.

  • Identified
    Identified

    A hardware issue has been identified with this node, and is currently being actioned by our provider.