HostVenom & WinterNode - Modpack Manager Unavailable – Incident details

Modpack Manager Unavailable

Resolved
Degraded performance
Started almost 3 years agoLasted 20 days

Affected

WinterNode

Degraded performance from 1:09 PM to 1:05 PM

Control Panels

Degraded performance from 1:09 PM to 1:05 PM

Game Control Panel

Degraded performance from 1:09 PM to 1:05 PM

Updates
  • Resolved
    Resolved

    The Modpack Manager is now available again and improved! Modpack list is slowly being updated.

    Marking as Resolved.

  • Identified
    Identified

    The Modpack Manager for game servers handled through our Game Panel is currently unavailable. This is due to changes made to the CurseForge API that our game server control panel uses to pull information and downloads for common mods. Our Panel Team is working on this and we expect it to be mostly or completely fixed within the next couple weeks.

    In the meantime, you can still manually install mods and modpacks on your server using our modpack installation guide: WinterNode Help Center - Modpack Installation and Common Issues