HostVenom & WinterNode - WN Game Control Panel - Authentication Failure using Client Area password for SFTP – Incident details

WN Game Control Panel - Authentication Failure using Client Area password for SFTP

Resolved
Degraded performance
Started over 2 years agoLasted about 23 hours

Affected

WinterNode

Degraded performance from 7:25 PM to 6:38 PM

Control Panels

Degraded performance from 7:25 PM to 6:38 PM

Game Control Panel

Degraded performance from 7:25 PM to 6:38 PM

Updates
  • Resolved
    Resolved

    No further issues have been reported.

  • Monitoring
    Monitoring

    We have received the temporary IPs required to authenticate with our Client Area. We have verified internally with a few test accounts that SFTP using your Client Area password works.

    If you are still facing SFTP Authentication Failure messages, please reach out on Discord, if it is working now, we'd also love to hear from you as well.

    We plan to close out this incident in 2 hours if we receive no further reports from Clients.

    We appreciate your patience and understanding in resolving this issue.

  • Update
    Update

    The Panel Team has provided an update regarding the stability and availability of the Panel since yesterday. They anticipate returning to normal operations over the weekend, as OVH has confirmed the issues should be resolved soon. Temporary IPs have been put in place to reduce the impact of further service degradation.

    Additionally, this workaround should allow them to add CA and AU back into the pool, though we have not noticed any changes to traffic routing.

    Authentication failures using a Client Area password are still occurring, likely due to a different set of IPs being used.

    WinterNode and the Panel Team are monitoring the situation closely. If you experience any new issues, please reach out to us via Discord.

  • Identified
    Identified

    We have received multiple reports of Client Area passwords not working for SFTP. We are consulting our Panel Team to investigate further.

    Workaround - Use Game Panel password (not Client Area).

    If you do not remember your Game Panel password, you may use the Reset Password function on the login screen of https://gcp.winternode.com, or using the following method through the WinterNode Client Area.

    Client Area --> Services -> Select the Service -> Change Password in the left sidebar under Actions.