HostVenom & WinterNode - Game Panel - MC-API/Modpacks/Forge & Fabric Install Unavailable – Incident details

Game Panel - MC-API/Modpacks/Forge & Fabric Install Unavailable

Resolved
Degraded performance
Started over 2 years agoLasted about 7 hours

Affected

WinterNode

Degraded performance from 3:40 AM to 10:25 AM

Control Panels

Degraded performance from 3:40 AM to 10:25 AM

Game Control Panel

Degraded performance from 3:40 AM to 10:25 AM

Updates
  • Resolved
    Resolved

    No further issues have been reported.

  • Monitoring
    Monitoring

    The corresponding alert has been resolved and we have confirmed the affected resources are now fully operational again. We plan to close this ticket in an hour if no further alerts have been re-triggered and no client reports have been submitted.

  • Investigating
    Investigating

    We have received an alert regarding MC-API being down in our Game Panel. This affects client's ability to view our Modpack Manager, Install Modpacks, and Install Forge & Fabric using the Install Different Edition system.

    Our Panel Team has been automatically alerted, however, do not have a estimate restoration time.

    All other functions of the Game Panel are still actively operational. We will update as we receive new information.