HostVenom & WinterNode - Game Panel & MC - Custom Subdomains using r2f.co – Incident details

Game Panel & MC - Custom Subdomains using r2f.co

Resolved
Degraded performance
Started about 2 years agoLasted about 4 hours

Affected

WinterNode

Degraded performance from 2:25 PM to 6:08 PM

Control Panels

Degraded performance from 2:25 PM to 6:08 PM

Game Control Panel

Degraded performance from 2:25 PM to 6:08 PM

Updates
  • Resolved
    Resolved

    No further issues have been reported.

  • Monitoring
    Monitoring

    Customers using the Custom Subdomain r2f.co may have experienced temporary issues connecting to their Minecraft Servers between 9:25 AM Central Time and 11:26 AM Central Time.

    A fix has already been applied to the issue. However, due to the nature of DNS caching, it may take some time for the DNS servers around the world to clear out their cache, which can result in some users experiencing temporary connectivity issues.

    If you have any further questions or concerns regarding this matter, please do not hesitate to reach out to our Support Team on Discord.