All systems operational

WinterNode Game Control Panel Unavailable

Resolved
Major outage
Started 7 months ago Lasted about 4 hours

Affected

Control Panels
Game Control Panel
Updates
  • Resolved
    Resolved

    No further issues have been reported.

  • Monitoring
    Monitoring

    Our monitoring software has now reported our Game Panel as online and accessible. We'll be monitoring for any further reports for the next few hours and post a Reason For Outage if available.

    If you have any questions, feel free to join our Discord to get in touch with our Support Team.

  • Identified
    Identified

    Our Panel Team has acknowledged the issue and is currently working to resolve it as quickly as possible. It is believed to be a networking issue between POPs.

  • Investigating
    Investigating

    We are currently investigating an incident regarding the inaccessibility of our Game Control Panel.