All systems operational

Undetermined problem - details to follow

Resolved
Under maintenance
Started 7 months ago Lasted about 6 hours

Affected

Control Panels
Client Area
Chicago - Game Servers
gs.chi1.winternode.com
gs.chi2.winternode.com
Chicago - Minecraft
Updates
  • Resolved
    Resolved

    We experienced another short blip for a few minutes around 12:55 AM Pacific Time. We are now outside of the scheduled network maintenance window, which ended at 5AM Central Time.

  • Monitoring
    Monitoring

    Our data center is currently performing network maintenance that was originally expected to have no impact on service or connectivity, and that is clearly not the case. We are monitoring the situation and are in contact with the facility.

  • Investigating
    Investigating

    We have detected a problem related to WinterNode.com services and are actively investigating.

    More details to follow.