All systems operational

WinterNode Game Control Panel Unavailable

Resolved
Minor outage
Started 7 months ago Lasted about 6 hours

Affected

Control Panels
Game Control Panel
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our Panel Team has informed us that the Game Panel should be recovered. Our monitoring also confirms that our Game Panel is online again.

    We'll be monitoring for the next few hours.

  • Identified
    Identified

    Our Panel Team has acknowledged and determined the issue regarding the Game Panel being unavailable.

    "We have 3 nodes up, but for some reason they can't vote a primary quorum, we're looking into it, this is likely the root cause of what's been going on over the last few days…starting recovery now"

  • Investigating
    Investigating

    We are currently investigating an incident regarding the inaccessibility of our Game Control Panel.