WinterNode - WinterNode Game Control Panel Partially Unavailable – Incident details
All systems operational
WinterNode Game Control Panel Partially Unavailable
Resolved
Partial outage
Started about 1 year agoLasted 40 minutes
Affected
Control Panels
Partial outage from 11:45 AM to 12:26 PM
Game Control Panel
Partial outage from 11:45 AM to 12:26 PM
Updates
Resolved
Resolved
The panel should be back online and accessible. Thank you for being patient.
Investigating
Investigating
We are currently investigating an incident regarding the inaccessibility of our Game Control Panel for certian nodes. If you happen to have the issue accessing your server. Please open a support ticket.