WinterNode - Power Outage at Chicago – Incident details

mc.lon3.winternode.com under maintenance

Power Outage at Chicago

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Control Panels

Operational from 9:47 AM to 10:34 AM

Client Area

Operational from 9:47 AM to 10:34 AM

Chicago - Minecraft

Operational from 9:47 AM to 10:34 AM

mc.chi17.winternode.com

Operational from 9:47 AM to 10:34 AM

mc.chi26.winternode.com

Operational from 9:47 AM to 10:34 AM

mc.chi27.winternode.com

Operational from 9:47 AM to 10:34 AM

Updates
  • Resolved
    Resolved

    All impacted Chicago services are restored including https://clients.winternode.com/ - if you have any issues, please reach out to us through an official support channel

  • Identified
    Identified

    There was a power event this morning at SBA impacting some customer services in Chicago this morning, 5/22/2024. Facilities is on it, and we'll provide updates as available to impacted customers.

  • Investigating
    Investigating
    We are currently investigating this incident.