WinterNode - Undetermined problem - details to follow – Incident details

mc.lon3.winternode.com under maintenance

Undetermined problem - details to follow

Resolved
Partial outage
Started 3 months agoLasted 24 minutes

Affected

Chicago - Game Servers

Partial outage from 12:44 AM to 1:08 AM

gs.chi1.winternode.com

Partial outage from 12:44 AM to 1:08 AM

gs.chi2.winternode.com

Partial outage from 12:44 AM to 1:08 AM

gs.chi3.winternode.com

Partial outage from 12:44 AM to 1:08 AM

Chicago - Minecraft

Partial outage from 12:44 AM to 1:08 AM

gs101.chi.winternode.com

Partial outage from 12:44 AM to 1:08 AM

Updates
  • Resolved
    Resolved

    We experienced an issue with our network distribution switch providing connectivity to our Chicago Infrastructure. After restarting the switch, connectivity was restored to all nodes.

    If you are still experiencing issues, please let us know through Live Chat or Discord.

  • Investigating
    Investigating

    We have detected a problem related to WinterNode.com Chicago services and are actively investigating.

    More details to follow.