WinterNode - Game Panel Unavailable – Incident details

mc.lon3.winternode.com under maintenance

Game Panel Unavailable

Resolved
Partial outage
Started 17 days agoLasted 4 minutes

Affected

Control Panels

Partial outage from 2:19 AM to 2:22 AM

Game Control Panel

Partial outage from 2:19 AM to 2:22 AM

Updates
  • Resolved
    Resolved
    The panel is back online and the issue has been resolved. We are not expecting any further disruptions but we will continue to monitor.
  • Monitoring
    Monitoring
    At 10:06 PM EDT our panel provider identified an issue on their end. At 10:11 PM EDT the issue was identified. At 10:17 PM EDT our panel provider stated the panel should be online again. We are continuing to monitor.