All systems operational

WinterNode Game Control Panel Unavailable

Resolved
Partial outage
Started 6 months ago Lasted about 3 hours

Affected

Control Panels
Game Control Panel
Updates
  • Resolved
    Resolved

    No further tickets or issues have been reported at this time.

    Please reach out to our Support Team through Live Chat or Discord if you need assistance with anything or have something to report.

  • Monitoring
    Monitoring

    Panel Team was able to restore more functionality and the number of reports have been reduced/squashed.

    You may experience some database creation issues due to firewall settings on our end (de02 & de03 being introduced into the PoP mix), if this is case, please reach out to our Support Team through Live Chat or Discord. However, you may need to wait until our normal internal operation team returns in the morning. We apologize for the inconvenience in this regard.

  • Identified
    Identified

    Panel Team was able to temporarily get the Panel back online again after bringing in an additional Point of Presence (PoP) to takeover traffic from the normal set of webservers. They are still actively working to stabilize this issue.

    In the event the Game Panel goes down again, please remember that the unavailability of the Game Panel does not affect online game servers as they are hosted on separate infrastructure.

  • Investigating
    Investigating

    Our Panel Team is currently investigating an incident regarding the inaccessibility of our Game Control Panel.

    All game servers currently turned on are not affected, as they are hosted on separately infrastructure.