All systems operational

Resolved
Service Emails for Game Panel Delayed/Unavailable

Started
December 16, 2022 at 8:52 PM
Status
Resolved after about 19 hours

Impact

Degraded performance
Affected
Control Panels
Game Control Panel
  • Resolved
    Resolved

    The email provider has successfully resolved the incident on their status page after 19 hours and 41 seconds.

  • Monitoring
    Monitoring

    We're happy to announce that we observing service emails being delivered quickly to all destinations. We are awaiting final confirmation from the email provider before marking this incident as resolved.

    Feel free to reach out to our Support Team at anytime!
    Discord | Client Area

  • Identified
    Update

    The following update has been provided by the email provider.
    > Our upstream third party vendor has identified the root cause of the issue causing email delays, and are working on full mitigation. We are continuing to send email and work through the queues as fast as possible. We will update more as we have more information.

    We have seen a few emails been successfully dispatched, however, not all emails have cleared the queue yet.

    Feel free to reach out to our Support Team if you're having trouble logging into your Game Panel account either due to requesting a Password Reset email, or have ordered a new service with us and do not have your login credentials.

    Discord | Client Area

  • Identified
    Update

    We are still monitoring for emails that are being released from the delayed email queue.

  • Identified
    Identified

    We have identified an issue with an email provider responsible for sending out email such as New Account, Server Created, Password Reset, etc. on our Game Panel for the last 3 hours. All other functions remain online.

    Please reach out to our Support Team on Discord or through the Client Area if you've ordered a new service and are awaiting login information.