Resolved
mc.lon2 is Unavailable

Started
December 18, 2022 at 3:29 PM
Status
Resolved after about 10 hours

Impact

Major outage
Affected
London - Minecraft
mc.lon2.winternode.com
  • Resolved
    December 19, 2022 at 1:33 AM

    We're marking this incident as resolved as no further issues have been reported.

    We're still awaiting information on the specific crashes that occurred. We will update this incident if any further information has been received.

  • Monitoring
    December 18, 2022 at 6:42 PM

    The issue appears to be addressed, but our team is continue to monitor the machine while we await for updates from OVH.

  • Investigating
    December 18, 2022 at 3:29 PM

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.