All systems operational

MC.CHI14 Unavailable

Resolved
Major outage
Started 12 months ago Lasted about 12 hours

Affected

Updates
  • Resolved
    Resolved

    Our team has successfully restored all servers to the latest available backup, which was taken on April 16, 2023, at 4 AM Central Time. However, please note that any servers or data that were created after this time cannot be restored, as the server failure occurred before the backup was taken on April 17, 2023.

    We would like to remind our clients that according to our Server Backups article, MySQL databases are not backed up and therefore, unfortunately, they are irrecoverable. We apologize for any inconvenience this may cause.

    Thank you for your patience and understanding throughout this incident.

  • Identified
    Update

    The team is recovering MC.CHI14 from the latest backup. We'll post status updates as available.

  • Identified
    Identified

    We are currently working on recovering the node, MC.CHI14. If our current efforts do not yield success, we will transition to recovering the node from backup.

    We apologize for any inconvenience this may cause and appreciate your patience. We will continue to provide updates as we have more information.

  • Investigating
    Investigating

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.