All systems operational

WinterNode Game Control Panel Unavailable

Resolved
Major outage
Started 11 months ago Lasted about 1 hour

Affected

Control Panels
Game Control Panel
Updates
  • Resolved
    Resolved

    No further issues have been reported. Marking as Resolved.

  • Monitoring
    Monitoring

    No further alerts have been triggered for this incident and our monitoring software is reporting the service online again. We'll be monitoring this event to ensure full network stability.

  • Identified
    Identified

    The Panel Team has provided an update regarding the stability and availability of the Panel and has identified the issue.

  • Investigating
    Investigating

    We are currently investigating an incident regarding the inaccessibility of our Game Control Panel.