All systems operational

Game Panel - Management of CHI14 Servers Unavailable

Resolved
Degraded performance
Started 12 months ago Lasted 4 days

Affected

Updates
  • Resolved
    Resolved

    We have not received any further reports of issues on CHI14. Please let us our Support Team know if we've missed anything.

  • Monitoring
    Monitoring

    The WISP team has resolved the issue in relation to the SSL on MC.CHI14.

    We are currently monitoring for any further reported issues regarding the node.

  • Identified
    Identified

    We have identified the problem as an SSL issue. We are waiting on WISP to respond and work on the necessary steps to resolve it.

    We appreciate your patience during this time and will provide further updates as soon as we have more information. Please continue to bear with us.

  • Investigating
    Investigating

    We've been notified of some difficulties with managing game servers on CHI14 via our Game Control Panel. You may see the following error at the top of your screen - "We're having some trouble connecting to your server, please wait…".

    Any game servers that were already online prior to this issue will continue to stay online. SFTP operations seem to be functioning as usual. We have notified our Panel Team and continue to investigate this issue.