All systems operational

MC.FSN2 - Hardware Replacement

Completed
Scheduled for May 10, 2023 at 8:00 PM – 11:07 PM

Affects

Germany - Minecraft
mc.fsn2.winternode.com
Updates
  • Completed
    May 10, 2023 at 11:07 PM
    Completed
    May 10, 2023 at 11:07 PM

    We've successfully resolved this networking issue and powered on all servers.

  • Update
    May 10, 2023 at 9:04 PM
    In progress
    May 10, 2023 at 9:04 PM

    The hardware transfer has been completed, but it appears there's an error with networking which prevents servers from starting or being displayed in the Game Panel. We are looking into this issue.

  • In progress
    May 10, 2023 at 8:02 PM
    In progress
    May 10, 2023 at 8:02 PM

    A backup has been taken of the node data and a request has been submitted to our Service Provider to exchange the machine as soon as possible within this maintenance window. We will keep you updated.

  • Planned
    May 10, 2023 at 8:00 PM
    Planned
    May 10, 2023 at 8:00 PM

    We have identified and received multiple reports of unplanned server restarts occurring randomly on this particular machine. To address this issue, we will be performing an emergency maintenance as soon as possible. Prior to the hardware replacement, we will take a backup of the node data. All parts will be exchanged, except for the storage drives.

    Please note that the listed maintenance schedule is tentative and may be subject to change. We plan to provide a 30-minute notification before initiating the replacement process and anticipate the entire procedure to take less than an hour to complete.