All systems operational

MC.CHI14 Unavailable

Resolved
Major outage
Started 11 months ago Lasted about 9 hours

Affected

Updates
  • Resolved
    Resolved

    No further issues have been reported.
    Marking as Resolved.

  • Monitoring
    Monitoring

    The issue with MC.CHI14 has been resolved and the node is now back up working again. No game files, progress, or user data have been lost during this incident.

    If you are experiencing any issues with your server, please don't hesitate to open a support ticket.

    Our team will continue to monitor the server node closely to ensure its ongoing stability and to prevent any further disruptions. We understand the importance of uninterrupted gaming experiences, and we are committed to maintaining the reliability and performance of our hosting services.

  • Investigating
    Investigating

    We have received reports that mc.chi14 server node is currently experiencing an outage. We are currently investigating the issue and will update on the status of it.

    We apologize for any inconvenience caused by this outage and appreciate your patience and understanding.